This problem is caused by a corrupt entry in Address Book. Try these steps, first:

  1. Close out of Hallmark Card Studio 2006 and the Event Planner
  2. Search for Planr32.* and rename it to planr32.old.
  3. Name the Planr32.Bak to Plan32.dat and try running the Event Planner again.

If the above steps do not work try the following.

  1. Close out of Hallmark Card Studio 2006 and the Event Planner
  2. Double-click on your My Computer icon, or go to the Start menu and select My Computer from there.
  3. Double-click on the C:\ drive
  4. Double-click on the Documents and Settings folder.
  5. Double-click on the All Users folder.
  6. Double-click on the Application Data folder.

    Note: If the Application Data folder does not display, go to the Tools menu and select the Folder Options. Click on the View tab. Select the "Show hidden files and folders" option and then click OK. You should now see the Application Data folder.

  7. Double-click on the Creative Home folder.
  8. Double-click on the Hallmark Card Studio 2006 folder.
  9. Double-click on the Planner folder.
  10. Select both of the PLANR32 files.
  11. Go to the Edit menu.
  12. Select the Copy option.
  13. Close this Window.
  14. Right-click on a blank area of the Desktop.
  15. Select the Paste option from the pop-up menu. You will now see the two PLANR32 files on your Desktop. Note their location.
  16. Uninstall the Hallmark Card Studio 2006 and Event Planner. When prompted to keep the user information, do not save it.
  17. Uninstall any other Hallmark or Sierra software that may be installed.
  18. Delete the Hallmark Card Studio and Event Planner folders from these locations:

    C:\Program Files\Sierra
    C:\Program Files\SierraHome
    C:\Program Files\Sierra Online
    C:\Program Files\Creative Home

  19. Reinstall the Hallmark Card Studio 2006 and Event Planner
  20. Select both of the PLANR32 files on your Desktop from step 14.
  21. Once both are selected at the same time, right-click on one of them and select the Copy option from the pop-up menu.
  22. Repeat steps 2-9 and then go directly to the next step, 23.
  23. Go to the Edit menu and select the Paste option. If prompted to overwrite the existing file, select the Yes or OK button.
  24. Close this window.
  25. Start Hallmark Card Studio 2006.

Note: We recommend you back up your Event Planner files often. Steps 1-12 will allow you to copy the necessary files for back up. You will want to copy those two files into another location.