Hallmark Card Studio stores the Event Planner information in two files:


These two files hold all Address Book, Calendar and Reminder information from the Event Planner. Occassionally, these files may become corrupt. We recommend that the files are backed up routinely, especially if the Event Planner is frequently used.

Each version of Hallmark Card Studio stores these two files in different locations. Here are the locations for all our versions of Hallmark Card Studio:

Hallmark Card Studio 2005:
C:\Documents and Settings\All Users\Application Data\Sierra\Planner

Hallmark Card Studio 2006:
C:\Documents and Settings\All Users\Application Data\Creative Home\Hallmark Card Studio 2006\Planner

Hallmark Card Studio 2007:
Windows XP - C:\Documents and Settings\All Users\Application Data\Hallmark\Hallmark Card Studio 2007\Planner

Windows Vista - C:\ProgramData\Hallmark\Hallmark Card Studio 2007\Planner

Hallmark Card Studio 2008:
Windows XP - C:\Documents and Settings\<USERNAME>\Application Data\Hallmark\Planner

Windows Vista - C:\Users\<USERNAME>\AppData\Roaming\Hallmark\Planner

Hallmark Card Studio 2009:
Windows XP - C:\Documents and Settings\<USERNAME>\Application Data\Creative Home\Hallmark Card Studio 2009\Planner

Windows Vista - C:\Users\<USERNAME>\AppData\Roaming\Creative Home\Hallmark Card Studio 2009\Planner

Note: You will replace the <USERNAME> with either your login name or possibly "Owner". Each computer varies on how it was configured. So, you may have something else that needs to be inserted for the <USERNAME>. If you are prompted to over-write the existing files in the second folder, select the OK or Yes button to copy them over.

Here is an example on how to back up your information from Hallmark Card Studio 2007 to a folder on your Desktop:

  1. Double-click on your My Computer icon, or go to the Start menu and select My Computer from there.
  2. Double-click on the C:\ drive
  3. Double-click on the Documents and Settings folder.
  4. Double-click on the All Users folder.
  5. Double-click on the Application Data folder.

    Note: If the Application Data folder does not display, go to the Tools menu and select the Folder Options. Click on the View tab. Select the "Show hidden files and folders" option and then click OK. You should now see the Application Data folder.
  6. Double-click the Hallmark folder.
  7. Double-click the Hallmark Card Studio 2007 folder.
  8. Double-click the Planner folder.
  9. Select both of the PLANR32 files.
  10. Go to the Edit menu.
  11. Select the Copy option.
  12. Close this window.
  13. Right-click on an empty space on your Desktop.
  14. Select the New - Folder option from the pop-up menu.
  15. Type in a new name for the folder, such as Backup.
  16. Double-click on this new folder.
  17. Go to the Edit menu on this new window.
  18. Select the Paste option.

At this point, the 2 PLANR32 files will be copied to this folder. Once they are copied, your information has been backed up.