If you have a backup copy of the two PLANR32 files and wish to restore them, you simply need to copy them back to their original locations.

Each version of Hallmark Card Studio stores these two files in different locations. Here are the locations for all our versions of Hallmark Card Studio:

Hallmark Card Studio 2005:
C:\Documents and Settings\All Users\Application Data\Sierra\Planner

Hallmark Card Studio 2006:
C:\Documents and Settings\All Users\Application Data\Creative Home\Hallmark Card Studio 2006\Planner

Hallmark Card Studio 2007:
Windows XP - C:\Documents and Settings\All Users\Application Data\Hallmark\Hallmark Card Studio 2007\Planner

Windows Vista - C:\ProgramData\Hallmark\Hallmark Card Studio 2007\Planner

Hallmark Card Studio 2008:
Windows XP - C:\Documents and Settings\<USERNAME>\Application Data\Hallmark\Planner

Windows Vista - C:\Users\<USERNAME>\AppData\Roaming\Hallmark\Planner

Hallmark Card Studio 2009:
Windows XP - C:\Documents and Settings\<USERNAME>\Application Data\Creative Home\Hallmark Card Studio 2009\Planner

Windows Vista - C:\Users\<USERNAME>\AppData\Roaming\Creative Home\Hallmark Card Studio 2009\Planner

Note: You will replace the <USERNAME> with either your login name or possibly "Owner". Each computer varies on how it was configured. So, you may have something else that needs to be inserted for the <USERNAME>.

Here is an example on how to restore your information for Hallmark Card Studio 2007:

  1. Open the folder that has the backup of your PLANR32 files.
  2. Select both of the PLANR32 files.
  3. Go to the Edit menu.
  4. Select the Copy option.
  5. Close the window.
  6. Double-click on your My Computer icon, or go to the Start menu and select My Computer from there.
  7. Double-click on the C:\ drive
  8. Double-click on the Documents and Settings folder.
  9. Double-click on the All Users folder.
  10. Double-click on the Application Data folder.

    Note: If the Application Data folder does not display, go to the Tools menu and select the Folder Options. Click on the View tab. Select the "Show hidden files and folders" option and then click OK. You should now see the Application Data folder.

  11. Double-click the Hallmark folder.
  12. Double-click the Hallmark Card Studio 2007 folder.
  13. Double-click the Planner folder.
  14. Go to the Edit menu on this new window.
  15. Select the Paste option.
  16. When asked if you want to over-write the existing files, click the Yes or OK button.

At this point, the 2 PLANR32 files will be copied to this folder. Once they over-write the existing files, your information has been restored.